Tento web používá soubory cookie. Dalším používáním webu s tímto souhlasíte.
jméno
heslo
přihlásit
zaregistrujte se
zapomněli jste heslo?
Mikrotik, Alix a jina mala reseni...
SHORTY

OS

imedialinux.com
Voyage Linux
RouterOS/

Platformy

PC Engines
Mikrotik

Prislusenstvi

...

Reseni

router, prehravac, ap, monitorovatko, filestorage
Máte k tomu co říct? Vložte se do diskuze.
AHARAZ --- 22:21:01 30.6.2015
SNIPERCZE: Pokud nekratil tu prilozenou konfiguraci, tak tam vlany nema. Na mikrotiku nema ten fyzicky port moznost nastavit vlan, ale vlan je virtualni interface na tom fyzickem.
Ma port 2-4 ve switchi kde 2 je master a porty 1 a 5 ma mimo.
Ma tam dva dhcp servery jeden na master portu 2 pro switch a druhy mimo switch na portu 5.
Pokud nepotrebujes vlany dostat skrze pripojene switche, tak je to cesta jak oddelit dve site.
V takove te terminologii domacich routeru by to nastaveni slo asi nejlepe popsat jako DMZ nebo GUEST sit. Podle toho jaky k tomu napise firewall.

Co jsem koukal na tu konfiguraci, tak by to melo takhle fungovat spravne.

Moje domaci konfigurace portu je stejna:
/interface ethernet
set [ find default-name=ether1 ] name=1-internet
set [ find default-name=ether2 ] name=2-home-master speed=1Gbps
set [ find default-name=ether3 ] master-port=2-home-master name=3-home
set [ find default-name=ether4 ] master-port=2-home-master name=4-home
set [ find default-name=ether5 ] name=5-dmz

S tim ze je mam jeste nad 2-home-master bridge spolu s wifi a teprve na bridgi sedi dhcp server a 5-dmz ma druhy dhcp server
CHOROBA --- 15:33:43 30.6.2015
SNIPERCZE: :-D dobra otazka
SNIPERCZE --- 15:17:21 30.6.2015
MOPIK: A jsou ty dve LAN ruzny VLANy nebo je to jedna VLAN a DHCP ma jenom jiny pooly?
AHARAZ --- 15:04:37 30.6.2015
MOPIK: Tak VPN v jinem rozsahu neni blbost, je jen otazka co je v danem scenari vyhodnejsi a jak treba mas v planu delat pravidla FW.
MOPIK --- 13:50:29 30.6.2015
REASON: ta VPN je blbost, je mimo normalni rozsah, chtel bych to jeste predelat do vnitrniho rozsahu LAN1 a hlave tam chybi pravidla firewallova ( jako portforwardy dovnitr a ve finale drop veskere komunikace mezi tema dvouma segmentama ) ale rad poradim , pokud by ses vtom nejak patlal
REASON --- 13:38:17 30.6.2015
MOPIK: ja by som potreboval uplne rovnake riesenie :) mozem tvoju konfiguraciu pouzit u seba a otestovat ci je to v mk :)
MOPIK --- 9:27:53 30.6.2015
AHARAZ: Zkontroluju to .. :) ROS 6.19 tusim , dyl sem to neaktualizoval
AHARAZ --- 9:16:40 30.6.2015
MOPIK: A jsou oba videt v obou lan? Proto ze jestli ano musi byt bud nekde v ceste switch, nebo switch an urovni mk, ale to vlastne ani nevim zda jde docilit v tomhle nastaveni a jestli to tvuj RB vubec umi.

Jinak jedina cesta bude asi reset nastaveni / update vc. firmware a nastavit to radsi krok po kroku znova.
Co tam mas za ROS?
CHOROBA --- 9:05:51 30.6.2015
asi bych zacal hledat, kde to je propojeny ;)
MOPIK --- 9:05:09 30.6.2015
AHARAZ: Prave ze uplne nahodne , jednou za cas proste PC dostane IP z toho druheho rozsahu. Resp. stalo se mi to 2x .. vyresil sem to narazove tak, ze sem vypnul DHCP server na druhem rozsahu , dal renew a chytlo se to na spravny DHCP server ( tam mam 30 dni expiraci ) ale systemove to moc neni. Ale zkousel sem ted test-dhcp ( http://files.thecybershadow.net/dhcptest/ ) a opravdu mi to nabizi oba DHCP servery.
Coz je podivne. Budu muset zkontrolovat kabelaz asi nebo nevim :)