Tento web používá soubory cookie. Dalším používáním webu s tímto souhlasíte.
jméno
heslo
přihlásit
zaregistrujte se
zapomněli jste heslo?
Mikrotik, Alix a jina mala reseni...
SHORTY

OS

imedialinux.com
Voyage Linux
RouterOS/

Platformy

PC Engines
Mikrotik

Prislusenstvi

...

Reseni

router, prehravac, ap, monitorovatko, filestorage
Máte k tomu co říct? Vložte se do diskuze.
YAPLIK --- 15:31:43 4.9.2010
XADAS: pravdu díš, jde to externě přes klasifikátor
ATAN --- 13:24:20 4.9.2010
YAPLIK: ok. necham si to jako vlastni know-how. :)
YAPLIK --- 10:31:59 4.9.2010
ATAN: sfq hashuje srcip+dstip+proto+srcport+dstport, takze ve skutecnosti dostavas stejnym podilem pridelenou rychlost pro spojeni, nikoliv pro klienty (klient1 99 spojeni, klient2 1 spojeni -> 99% pro klienta1, 1% pro klienta2), to co hledas je pcq, coz je sfq upravena mikrotikem tak, ze lze vybirat podle ceho se hashuje
ATAN: jinak sfq se shapovanim podle ip v jadre 2.6.36 neni a podle gitu ani nikdy nebylo
YAPLIK --- 9:57:12 4.9.2010
ATAN:
/queue type add name=sfq kind=sfq sfq-allot=1514 sfq-perturb=5
/queue simple add name=inet interface=inet queue=default-small/sfq
ATAN --- 9:24:53 2.9.2010
YAPLIK: prave ze s imq jde vsechno. shapuji ingress pomoci sfq, aby vsichni klienti za natem (vcetne VPS bez natu) na vsech sitovkach lokalni site meli stejnym podilem pridelenou rychlost pri stahovani.
YAPLIK --- 0:41:49 2.9.2010
ATAN: pokud chces omezit rychlost vstupnich dat, tak to samozrejme lze v nastaveni konkretniho portu (/interface ethernet set bandwidth=rx/tx)
YAPLIK --- 0:39:38 2.9.2010
ATAN: chci rict, kdyz uz sou data prijaty, tak uz nema smysl je zahazovat, navic na ingressu nemuzes markovat pres iptables a vetsinu schleduleru je stejne nepouzitelna
YAPLIK --- 0:36:34 2.9.2010
ATAN: shapovani ingressu ? k cemu to pouzivas ?
ATAN --- 0:23:30 2.9.2010
YAPLIK: dik. imq je asi jedina kriticka vec, ktera mi na ROS chybi a brani prechodu z linuxoveho routeru. a na skoleni od mikrotiku "trener" rikal, ze se prichozi data nedaji shapovat. tak me zajimalo, jestli mel pravdu. umi to jen imq. (ifb je dobry jen kdyz se nenatuje, a ani si nejsem jisty, jestli to mikrotik take umi).