Tento web používá soubory cookie. Dalším používáním webu s tímto souhlasíte.
jméno
heslo
přihlásit
zaregistrujte se
zapomněli jste heslo?
Mikrotik, Alix a jina mala reseni...
SHORTY

OS

imedialinux.com
Voyage Linux
RouterOS/

Platformy

PC Engines
Mikrotik

Prislusenstvi

...

Reseni

router, prehravac, ap, monitorovatko, filestorage
Máte k tomu co říct? Vložte se do diskuze.
JOINTER --- 11:24:29 12.1.2017
MOPIK: No tak do tehle diskuze se poustet nechci. :)
MOPIK --- 22:07:07 8.1.2017
JOINTER: jasne , ja mam forward v natu pro tcp 1723 a protocol 47 na ip , kde ten server bezi, a funguje to :
/ip firewall nat add action=dst-nat chain=dstnat dst-port=1723 in-interface=ether1-gateway protocol=tcp to-addresses=192.168.1.100
/ip firewall nat add action=dst-nat chain=dstnat in-interface=ether1-gateway protocol=gre to-addresses=192.168.1.100

Ale videl sem i konfiguraci, kdy byl forwardnutej tcp 1723 na IP + ve firewallu forward pravidla pro 47 protocol :
/ip firewall nat add action=dst-nat chain=dstnat dst-port=1723 in-interface=ether1-gateway protocol=tcp to-addresses=192.168.1.100
/ip firewall filter add action=accept chain=forward in-interface=ether1-gateway protocol=gre
/ip firewall filter add action=accept chain=forward out-interface=ether1-gateway src-address=192.168.1.100

Otazka je co je dobre :)
JOINTER --- 16:31:13 8.1.2017
Momentalne to nikde tak nemam, ale forward protokolu 47, protoze to neni port ale protokol. Ale musis k tomu serveru poslat i TCP 1723.
MOPIK --- 0:38:06 8.1.2017
Zdravim, mam pocit ze jsem nablblej , GRE protokol se jen forwarduje nebo NATuje? Myslim ve smyslu kdyz mam pptp server ve vnitrni siti.
FATBOZZ --- 16:40:49 21.12.2016
Cau, potreboval bych poradit jestli to vubec jde.
Mam doma netatmo stanici ktera se na mktik pripojuje jen kdyz neco chce, nejaky periodicky check aby usetrila energii. Jde nejak omezit vypis do logu jen na tuhle stanici ? Docela to zaneřáďuje log když tam mám jen connect, dhcp líznutí, disconect. Ale zas nechci abych vypinal cely wireless a dhcp udalosti.

dec/05 21:40:54 wireless,info DE:AD:BE:EF:CO:DE@wlan1: disconnected, received disassoc: sending station leaving (8)
dec/05 21:50:52 wireless,info DE:AD:BE:EF:CO:DE@wlan1: connected
dec/05 21:50:52 dhcp,info default assigned 1.2.3.4 to DE:AD:BE:EF:CO:DE
dec/05 21:50:58 dhcp,info default deassigned 1.2.3.4 from DE:AD:BE:EF:CO:DE
dec/05 21:50:59 wireless,info DE:AD:BE:EF:CO:DE@wlan1: disconnected, received disassoc: sending station leaving (8)
HNIZDO --- 12:18:01 18.12.2016
ADM: Takze jsem to rozchodil jeste vcera vecer.
Secrets vygenerovane dle puvodniho navodu
Mikrotik OpenVPN in 90 seconds (Blog.Mikrotik OpenVPN in 90 seconds) - XWiki
https://delphinus.qns.net/xwiki/bin/view/Blog/Mikrotik+OpenVPN+in+90+seconds
VPN jako bridge dle
HOWTO: Mikrotik OpenVPN server - major.io
https://major.io/2015/05/01/howto-mikrotik-openvpn-server/

Funguje to presne jak jsem chtel, chova se to proste jak na stejne switchi, stabilne a relativne rychle, testovano pres 4G. Akorat ten 256bit AES tomu RB951G dava docela zabrat :)

Vsem dekuji mnohokrat, ADMovi zvlaste :)
HNIZDO --- 22:12:44 17.12.2016
ADM: zkusim to zitra, ale secrets vygeneruju podle toho meho puvodniho, fungovalo to dobre.

zatim moc diky!
ADM --- 21:46:21 17.12.2016
ADM: "I prefer to set the bridge option to my internal network bridge (which I call lanbridge). That allows me to use my existing bridge configuration and filtering rules on my OpenVPN tunnels." je dulezity, uz tam nejaky bridge mas pro vnitrni sit, takze ten pouzijes (ten predchozi manual vytvarel novej), a jeste si zkontroluj nebo nastav v openvpn server menu mode (mel by byt ethernet, nebo tap, ne ip nebo tun)
ADM --- 21:42:40 17.12.2016
HNIZDO: tenhle manual je lepsi https://major.io/2015/05/01/howto-mikrotik-openvpn-server/ na ten predchozi se vykasli je spis matouci
ADM --- 21:30:20 17.12.2016
HNIZDO: jo vnitrni